Build #628

Build: #628 was successful Changes by Andrew Maguire <andrewm4894@gmail.com>

Code commits

numenta/nupic

  • Andrew Maguire <andrewm4894@gmail.com>

    Andrew Maguire <andrewm4894@gmail.com> 5922fafffdccc8812e72b3324965ad2f7d4bbdad

    use cmake3 instead of cmake (#3857)
    When trying to build this dockerfile i was getting the below error:

    `CMake 3.3 or higher is required. You are running version 2.8.12.2`

    Using cmake3 resolves this.

    • Dockerfile (version 5922fafffdccc8812e72b3324965ad2f7d4bbdad)